Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

absolly's Content

There have been 8 items by absolly (Search limited from 22-July 17)


Sort by                Order  

#103422 getting random 403 errors

Posted by absolly on 16 April 2015 - 01:28 PM in Report website problems

alright thank you very much for looking into it



#103395 getting random 403 errors

Posted by absolly on 12 April 2015 - 12:18 PM in Report website problems

this is what the missing images look like, often right before a 403 error on the next page: http://imgur.com/xFvsQL9



#103394 getting random 403 errors

Posted by absolly on 12 April 2015 - 12:15 PM in Report website problems

while browsing the site i get random missing images/403 errors, i have not been able to reproduce this with an proxy, not even one from my own country, i tried disabling all plugins and even different clean browsers.


Error / Bug Link:
mostly port files and the shoutbox


Error / Bug Screenshot:
http://imgur.com/a/N1KjK



#102428 removing 'broken flags' from Ports

Posted by absolly on 28 August 2014 - 08:50 PM in Port Database

http://portingteam.c...0#commentsStart
no one(recently) told me there was any kind of problem with it, from what i read in the last comment it seems to work fine
guessing this is either a troll or someone who doesn't know what he is doing.
either way thanks in advance, absolly



#101855 EverEmber online weird bug

Posted by absolly on 05 June 2014 - 11:32 AM in Wineskin Discussions

View PostDankoB, on 04 June 2014 - 09:46 PM, said:

err:winediag:wined3d_dll_init The GLSL shader backend has been disabled. You get to keep all the pieces if it breaks.

This line shows that it seems like ddr=fbo or glsl=disabled in the registry...use Winetricks > Settings and set ddr=opengl and glsl=enabled
thank you for reacting
i turned off glsl in an attempt to fix this
i will upload logs with glsl later this day



#101809 EverEmber online weird bug

Posted by absolly on 30 May 2014 - 01:29 PM in Wineskin Discussions

hey guys i am currently trying to port everember online but i am getting the weirdest problem

when i use the x11/xquarts driver the window freezes when active and will only refresh 1 frame when it is covered up,
http://youtu.be/RTs1kOW09p8

when using the mac driver a big part of the interface goes missing but the rest works
http://youtu.be/5QRajydGZlw

this is the error log using xquarts
Spoiler

logs when using mac driver
Spoiler

hope someone can help me with this



#101528 wine: failed to initialize: dlopen(/usr/local/lib/wine/ntdll.dll.so)

Posted by absolly on 23 April 2014 - 06:35 PM in Ask for Help (Game Ports)

ok i will try uploading a dmg version and check how that works thanks for your help



#101526 wine: failed to initialize: dlopen(/usr/local/lib/wine/ntdll.dll.so)

Posted by absolly on 23 April 2014 - 05:16 PM in Ask for Help (Game Ports)

the weird thing is this was only happening for some people