Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Toggle Site Updates and Announcements Site Updates and Announcements

  Forum Stats Last Post Info

Announcements

If there is an update we would like you to read, you will find it here!

  • 112 topics
  • 944 replies
Update on Wineskin / Cider... - last post by waves

Suggestion Box

Think we can do something better? Tell us how!

  • 245 topics
  • 2,008 replies
Torrent Website/Link Blacklist - last post by UHVC

Report website problems

Find an error? Something not doing what it should? Tell us here.

  • 120 topics
  • 656 replies
[Sticky] - Never received y... - last post by ConvolutionX

Port Database

Information and Support Topics for the Port Database.

  • 9 topics
  • 248 replies
removing 'broken flags... - last post by Keyaku

Toggle Discussions Discussions

  Forum Stats Last Post Info

Your Language


  1. Deutsch,
  2. Français,
  3. Italiano,
  4. Español,
  5. Русский,
  6. Português,
  7. Chinese,
  8. Japanese

Willkommen. Bienvenue. Benvenuto. Bienvenido. Добро пожаловать. Bem-vindo. 欢迎. ようこそ.

  • 228 topics
  • 1,266 replies
Assassin

Gaming

Gaming Discussions: Doesn't matter what Platform: PC/Xbox/PS3/Wii and many more

  • 485 topics
  • 5,324 replies
Win64 and DirectX11 - last post by esprits300

News

Have news? Doesn't matter what kind let us hear it anyway!

  • 219 topics
  • 1,999 replies
Origin on Mac, and yes it... - last post by BADBOY17

General

General Discussions: Talk about anything here.

  • 458 topics
  • 8,784 replies
How do i upload? - last post by TheClutch

Software

Software Discussions: Can be anything from mac software to Windows.

  • 129 topics
  • 1,050 replies
CrossOver I find is no good - last post by Cass

Hardware

Discussions about Apple and Third-Party hardware. Anything that's not Software related.

  • 77 topics
  • 991 replies
Which controller should i use? - last post by waves

Multimedia

Creative topics for creative people. Post your Designs/Wallpapers/Signatures/Music/Videos and everything else you'd like to share.

  • 66 topics
  • 918 replies
Wineskin Flat Icon - last post by 10tacle

Announcements

Latest Ports

 
  • 67,053 Total Posts
  • 314,923 Total Members
  • bankofamrica Newest Member
  • 600 Most Online

90 users are online (in the past 15 minutes)

6 members, 83 guests, 1 anonymous users   (See full list)


Google, Yahoo, Clovergam, zoner, Pluto999, ksjdhfkljhaldfksj, Blinkingacid, bankofamrica, Alexa


Toggle shoutbox Portingteam Shoutbox Open the Shoutbox in a popup

@  absolly : (30 January 2015 - 02:15 PM) you mean like http://www.reddit.com/r/winehq ...
@  monkeyman764 : (29 January 2015 - 05:16 PM) http://www.reddit.com/r/wineskin/ for that subbreddit.
@  monkeyman764 : (29 January 2015 - 05:16 PM) I made a subbreddit for Wine users!
@  monkeyman764 : (27 January 2015 - 02:37 PM) My PokeMMO Port is updated!
@  monkeyman764 : (26 January 2015 - 07:48 PM) I'm currently updating my PokeMMO Port. Make sure to check it out.
@  absolly : (22 January 2015 - 11:21 AM) @king123456789 i mean, the site is stil damning up
@  absolly : (22 January 2015 - 11:20 AM) well it is better than it was before but still
@  Keyaku : (17 January 2015 - 11:06 PM) @king123456789 is not even trying…
@  Keyaku : (17 January 2015 - 08:44 AM) @NRG90 The Mac is practically the only computer I can use, so that's not right
@  NRG90 : (16 January 2015 - 06:53 PM) 403 error is when you enter with a browser of Windows OS... If you use Mac OS X not errors appear
@  Lief : (15 January 2015 - 07:37 AM) no, I'm in europe. I never see 403 error
@  Keyaku : (13 January 2015 - 04:20 AM) Well, at least that shows which of us live in Europe :P
@  absolly : (12 January 2015 - 02:49 PM) it seems like it really is some european server node, i tried loading the site on a american proxy while the normal one was 403ing. proxy worked without didn't
@  absolly : (11 January 2015 - 07:36 PM) yea i remember that, it seem similar, i hope it goes back to normal
@  Keyaku : (11 January 2015 - 06:22 PM) Apparently, this already happened back in May 2014: http://portingteam.c...website-issues/
@  absolly : (10 January 2015 - 10:34 AM) i think it might be a certain server node. i'm from holland, when using proxy's the problem doesn't seem to occur
@  Keyaku : (10 January 2015 - 02:59 AM) I concur: I've been getting a few random 403, random being the key-word since sometimes I can go through a link inside portingteam.com, sometimes I cannot.
@  absolly : (05 January 2015 - 05:47 PM) ill check my plugins, etc. it seems to work fine now
@  absolly : (05 January 2015 - 05:46 PM) everywhere really, for the past few weeks, on the homepage, shout box, port pages. i even tried differing browsers
@  waves : (05 January 2015 - 04:01 PM) I have experienced no 403 errors. But if there are some - let me figure it out to get it fixed please.