Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

EverEmber online weird bug


  • Please log in to reply
2 replies to this topic

#1 absolly

absolly

    Regular Member

  • Members
  • Pip
  • 17 posts
  • Locationholland
  • Graphics Card:AMD M370X
  • Operating System:OS X 10.9 (Mavericks)

Posted 30 May 2014 - 01:29 PM

hey guys i am currently trying to port everember online but i am getting the weirdest problem

when i use the x11/xquarts driver the window freezes when active and will only refresh 1 frame when it is covered up,
http://youtu.be/RTs1kOW09p8

when using the mac driver a big part of the interface goes missing but the rest works
http://youtu.be/5QRajydGZlw

this is the error log using xquarts
Spoiler

logs when using mac driver
Spoiler

hope someone can help me with this
Posted Image

#2 dankoB

dankoB

    Legendary Member

  • Super Moderators
  • 3,000 posts
  • LocationNew Brunswick, Canada
  • Graphics Card:MacBook Pro Core i7 16GB
    AMD Radeon HD 6750M 512MB

    MacBook Core2Duo 4GB
    nVidia 9400M 256MB
  • Operating System:Mac OS X 10.6 (Snow Leopard)
  • I like to play:la rockitar
Author

Posted 04 June 2014 - 09:46 PM

err:winediag:wined3d_dll_init The GLSL shader backend has been disabled. You get to keep all the pieces if it breaks.

This line shows that it seems like ddr=fbo or glsl=disabled in the registry...use Winetricks > Settings and set ddr=opengl and glsl=enabled

#3 absolly

absolly

    Regular Member

  • Members
  • Pip
  • 17 posts
  • Locationholland
  • Graphics Card:AMD M370X
  • Operating System:OS X 10.9 (Mavericks)

Posted 05 June 2014 - 11:32 AM

View PostDankoB, on 04 June 2014 - 09:46 PM, said:

err:winediag:wined3d_dll_init The GLSL shader backend has been disabled. You get to keep all the pieces if it breaks.

This line shows that it seems like ddr=fbo or glsl=disabled in the registry...use Winetricks > Settings and set ddr=opengl and glsl=enabled
thank you for reacting
i turned off glsl in an attempt to fix this
i will upload logs with glsl later this day
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users