Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

getting random 403 errors


  • Please log in to reply
14 replies to this topic

#1 absolly

absolly

    Regular Member

  • Members
  • Pip
  • 17 posts
  • Locationholland
  • Graphics Card:AMD M370X
  • Operating System:OS X 10.9 (Mavericks)

Posted 12 April 2015 - 12:15 PM

while browsing the site i get random missing images/403 errors, i have not been able to reproduce this with an proxy, not even one from my own country, i tried disabling all plugins and even different clean browsers.


Error / Bug Link:
mostly port files and the shoutbox


Error / Bug Screenshot:
http://imgur.com/a/N1KjK
Posted Image

#2 absolly

absolly

    Regular Member

  • Members
  • Pip
  • 17 posts
  • Locationholland
  • Graphics Card:AMD M370X
  • Operating System:OS X 10.9 (Mavericks)

Posted 12 April 2015 - 12:18 PM

this is what the missing images look like, often right before a 403 error on the next page: http://imgur.com/xFvsQL9
Posted Image

#3 waves

waves

    Tired, and starting to outlive my usefullness.

  • Super Moderators
  • 1,600 posts
  • Graphics Card:NVIDA
  • Operating System:Mac OS X 10.6 (Snow Leopard)
Author

Posted 13 April 2015 - 03:58 PM

Thanks for the report. I have been away and just noticed it yesterday as well when I tried to check my email. 403 errors.

I will let doc know. I can not do anything with it right now myself.
Posted Image

How to get multiple file port games / apps runnning: http://portingteam.c...-combine-files/

#4 absolly

absolly

    Regular Member

  • Members
  • Pip
  • 17 posts
  • Locationholland
  • Graphics Card:AMD M370X
  • Operating System:OS X 10.9 (Mavericks)

Posted 16 April 2015 - 01:28 PM

alright thank you very much for looking into it
Posted Image

#5 ILikecake

ILikecake

    Lurker

  • Validating
  • 1 posts
  • Graphics Card:?????
  • Operating System:Other OS/Not specified

Posted 15 June 2015 - 01:21 AM

i can not download the wrapper plz help

#6 NRG

NRG

    Champion Member

  • Members
  • 671 posts
  • Graphics Card:Nvidia 9800m GTS
  • Operating System:OS X 10.10 (Yosemite)

Posted 17 June 2015 - 04:52 PM

View PostILikecake, on 15 June 2015 - 01:21 AM, said:

i can not download the wrapper plz help

try to change your DNS...

#7 mactrix

mactrix

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts
  • Graphics Card:Intel Iris 1024 MB
  • Operating System:OS X 10.9 (Mavericks)

Posted 28 July 2015 - 07:55 AM

The 403 error keeps showing up very frequently and is very annoying. It comes and goes from one minute to another...


Error 403



Forbidden - This shouldn't be here...



#8 meego

meego

    Lurker

  • Members
  • 3 posts
  • Graphics Card:AMD Radeon HD 6750M 1024 MB
  • Operating System:OS X 10.9 (Mavericks)

Posted 29 July 2015 - 10:32 AM

Yeah, for a few minutes just now, most of the site was 403'ing (only /files and /frontpage were displaying, on the condition i wasn't logged in). Now everything seems reachable again.

Good luck guys troubleshooting

#9 waves

waves

    Tired, and starting to outlive my usefullness.

  • Super Moderators
  • 1,600 posts
  • Graphics Card:NVIDA
  • Operating System:Mac OS X 10.6 (Snow Leopard)
Author

Posted 29 July 2015 - 08:45 PM

Can you guys please post shots on what pages?

I had an issue as reported above with my email - but it working now.

I can not duplicate the issue anymore.
Posted Image

How to get multiple file port games / apps runnning: http://portingteam.c...-combine-files/

#10 mactrix

mactrix

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts
  • Graphics Card:Intel Iris 1024 MB
  • Operating System:OS X 10.9 (Mavericks)

Posted 29 July 2015 - 09:27 PM

It just happens out of the blue and disappears again. I noticed it a few times when clicking on the "What's new" items at http://portingteam.com/files.

#11 NRG

NRG

    Champion Member

  • Members
  • 671 posts
  • Graphics Card:Nvidia 9800m GTS
  • Operating System:OS X 10.10 (Yosemite)

Posted 19 August 2015 - 09:30 PM

the error compaire sometimes again... I think it could depend by something regarding the User agent  of the browser... when It happens I change the user agent with "user agent switcher" and the site come back to work also if I come back to the default user agent that I used before the switching...

#12 mactrix

mactrix

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts
  • Graphics Card:Intel Iris 1024 MB
  • Operating System:OS X 10.9 (Mavericks)

Posted 21 August 2015 - 10:54 AM

I also noticed the error a couple of times this week. Not sure what the visitor drop rate is because of this but it's definitely quite annoying.

#13 waves

waves

    Tired, and starting to outlive my usefullness.

  • Super Moderators
  • 1,600 posts
  • Graphics Card:NVIDA
  • Operating System:Mac OS X 10.6 (Snow Leopard)
Author

Posted 22 August 2015 - 09:35 PM

Ya it has happened a few times to me now. Trying to figure it out....
Posted Image

How to get multiple file port games / apps runnning: http://portingteam.c...-combine-files/

#14 mactrix

mactrix

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts
  • Graphics Card:Intel Iris 1024 MB
  • Operating System:OS X 10.9 (Mavericks)

Posted 05 September 2015 - 08:48 PM

Just happened again.

#15 NRG

NRG

    Champion Member

  • Members
  • 671 posts
  • Graphics Card:Nvidia 9800m GTS
  • Operating System:OS X 10.10 (Yosemite)

Posted 08 September 2015 - 12:16 PM

just happened now, with firefox when I click on Database tab and then on any game in "what's new " window... so I changed the default user agent with a version of Chrome for Unix and database works again.. I reset firefox to his default user agent and database works also with it




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users