Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Changelogs


  • Please log in to reply
No replies to this topic

#1 TECH198

TECH198

    Novice Member

  • Members
  • 9 posts
  • Graphics Card:Intel Iris 6100 1536MB
  • Operating System:Other OS/Not specified

Posted 19 September 2016 - 11:03 PM

Hi all..

Is there any i see way all change logs from all Winskin versions ?  e.g not really focusiong on versions, but more so engines alone..

Basically, the differences and changes that have been done between different Winskin engines ?  1.15 right up to the latest for instance..

Not only just to know what exact changes, but also maybe it would help me track down an issue that i got around, if i only knew what was changed, it may piece together something..

I deliberately made an install of Need for speed Underground 2 using 1.1.5 engine (version if it doesn't matter to me as it was on the latest, but engine did)

After install, i then went back in and changed engine to the latest...

I then could play NFSU2 without image (disc) mounted..

I know i wouldn't keep it this may, since i do have the disc, and while i realize, its copy protection alone, there are times that it hurts legit users since for one reason or other, its more convenient to play without the disc, instead to trying to find it, as proof u own something..


This , for that reason alone, i would say that that it is ok for legit uses to do this... There are plenty of times u may not always have the disc on you, but you wish to play for example.

However, getting back to the question here, after change engines after install,, how and why would that have worked ?

As said, if i could see the change-logs of these versions, i could see what was removed, and maybe try and see what happened.

In other matter, I have tried installing the game clean from WS9Wine 1.9.5 engine, and didn't not work... The only way was using WS8Wine 1.1.5 then changing engine after install..

I'm kind of thinking it may have something to do with on these older versions X11 was part of the package, as opposed to now..

I could be wrong..

Anyone have any insight ? Using Yosemite 10.10. Wineskin 2.6.2




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users