Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

(VN) Animated Scenes won't play


  • Please log in to reply
3 replies to this topic

#1 S_T_H-7

S_T_H-7

    Lurker

  • Members
  • 2 posts
  • Graphics Card:Intel HD Graphics 3000
  • Operating System:macOS 10.12 (Sierra)

Posted 30 November 2018 - 08:41 PM

So there are a couple VNs that I downloaded and they have animated scenes in the vn. When I get to the animated scenes, I get a black screen but audio keeps going. What do i do?

Engine-WS9Wine2.22
Wrapper-Wineskin-2.6.2

#2 ovvldc

ovvldc

    Master Member

  • Members
  • 1,162 posts
  • LocationEurope
  • Graphics Card:Intel Iris Plus
  • Operating System:Other OS/Not specified
  • I like to play:stories

Posted 02 December 2018 - 03:06 PM

Stop using acronyms, so that we all know what your are talking about? Also, check on https://appdb.winehq.org and do a test run and see if there are any relevant errors in the wine.log file.

#3 S_T_H-7

S_T_H-7

    Lurker

  • Members
  • 2 posts
  • Graphics Card:Intel HD Graphics 3000
  • Operating System:macOS 10.12 (Sierra)

Posted 03 December 2018 - 02:10 AM

Sorry about that, I'm talking about a visual novel. I was hoping someone who'd recognize the term would answer, might make it easier if they may have had to deal with the issue before or smth
(Should I just make a new thread...)

#4 Gcenx

Gcenx

    Veteran Member

  • Members
  • PipPipPipPipPip
  • 205 posts
  • Graphics Card:Intel Iris
  • Operating System:macOS 10.12 (Sierra)

Posted 03 December 2018 - 02:49 AM

You should be able to edit the title, also more information would be needed for anyone to really help you. Like whats the actual visual novel that your having issues with.

The other thing I usual say is try out an official version of wine, or use my Wineskin fork since I offer Winehq builds that get repackaged into Engines to be used with Wineskin.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users