Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

User folder mapping not working right?


  • Please log in to reply
7 replies to this topic

#1 1Mac

1Mac

    Advanced Member

  • Members
  • PipPipPip
  • 51 posts
  • Graphics Card:Radeon Pro 555 2048 MB
  • Operating System:macOS 10.12 (Sierra)

Posted 16 April 2019 - 03:48 AM

Using Wrapper v 2.8.9. Oblivion can't find the ini file. It has never had a problem with this before. The file is in Documents/My Games/Oblivion folder as it always has been. "Map User Mac OS X folders in wrapper" is checked, and the mappings seem to be in order.

#2 ovvldc

ovvldc

    Master Member

  • Members
  • 1203 posts
  • LocationEurope
  • Graphics Card:Intel Iris Plus
  • Operating System:Other OS/Not specified
  • I like to play:stories

Posted 16 April 2019 - 07:48 AM

Does it make a new Oblivion folder anywhere?

#3 1Mac

1Mac

    Advanced Member

  • Members
  • PipPipPip
  • 51 posts
  • Graphics Card:Radeon Pro 555 2048 MB
  • Operating System:macOS 10.12 (Sierra)

Posted 16 April 2019 - 07:47 PM

View Postovvldc, on 16 April 2019 - 07:48 AM, said:

Does it make a new Oblivion folder anywhere?
I figured out later that yes it does, in the c:drive of the wrapper. So I just put my ini file there. Problem solved, except that's new behavior as far as I'm aware. It was having trouble with both 3.0.5 and with 4.6 staging.

#4 ovvldc

ovvldc

    Master Member

  • Members
  • 1203 posts
  • LocationEurope
  • Graphics Card:Intel Iris Plus
  • Operating System:Other OS/Not specified
  • I like to play:stories

Posted 16 April 2019 - 08:16 PM

That seems unusual. Where did you get this version of Oblivion from?

#5 Gcenx

Gcenx

    Veteran Member

  • Members
  • PipPipPipPipPip
  • 302 posts
  • Graphics Card:Intel Iris
  • Operating System:macOS 10.12 (Sierra)

Posted 16 April 2019 - 08:33 PM

That sounds very weird, last I checked my GOG copy was working just fine and Skyrim also loads it’s save data from my user folder normally.

#6 1Mac

1Mac

    Advanced Member

  • Members
  • PipPipPip
  • 51 posts
  • Graphics Card:Radeon Pro 555 2048 MB
  • Operating System:macOS 10.12 (Sierra)

Posted 17 April 2019 - 07:14 PM

View Postovvldc, on 16 April 2019 - 08:16 PM, said:

That seems unusual. Where did you get this version of Oblivion from?
GOG, for the record. As I said, it's worked as expected until now.

#7 1Mac

1Mac

    Advanced Member

  • Members
  • PipPipPip
  • 51 posts
  • Graphics Card:Radeon Pro 555 2048 MB
  • Operating System:macOS 10.12 (Sierra)

Posted 17 April 2019 - 08:04 PM

It's extremely weird, but after a reboot, everything seems to be back to normal.

#8 ovvldc

ovvldc

    Master Member

  • Members
  • 1203 posts
  • LocationEurope
  • Graphics Card:Intel Iris Plus
  • Operating System:Other OS/Not specified
  • I like to play:stories

Posted 17 April 2019 - 08:33 PM

Glad it works.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users