Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Tutorial info

  • Added on: Dec 12 2012 06:53 PM
  • Views: 5646


* * * * *
0 Ratings

Update wrappers to use with 10.8.2 and 10.7.5 (or newer)

How to update your wrapper

Posted by cluthz on Dec 12 2012 06:53 PM
Have your wrappers stopped working after you installed 10.7.5 or 10.8.2?

Fear not, the process to update them takes less than a minute!

Here is a quick video tutorial for those who are struggling to get them working!

Get the Wineskin Winery here:
http://wineskin.urgesoftware.com

1 Comments
There is an error with the installation of your Master Wrapper.  Please update your Wrapper in Wineskin Winery (a manual install of a wrapper for Wineskin Winery will work too)

What to do..
  • Report
Powered by Tutorials 1.3.1 © 2017, by Michael McCune