Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Community Status Updates


HSPLazerz's Photo

HSPLazerz

Does anybody think that GTA IV might work on the newer Engine's (1.5.29)?
May 21 2013 08:02 PM
  • DanIsTheMan's Photo
    DanIsTheMan
    download my wrapper, change the engine to 1.5.29 and in the 'exe flags' area in wineskin, add -fullscreen
    May 21 2013 08:24 PM