Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

cluthz's Content

There have been 39 items by cluthz (Search limited from 12-November 18)



Sort by                Order  

#103117 Wineskin Games Stopped Working Completely

Posted by cluthz on 20 February 2015 - 03:00 PM in Wineskin Discussions

View Postchaosunown, on 20 February 2015 - 02:54 PM, said:

Thank you, I'll try and get some logs later.

I also tried something. I turned my wi-fi off, and you know what? The programs stopped working, and here I am on a short break at my work. I turned the wi-fi back on and the wineskin wrappers were working again. I don't know how, there's something about my work's wi-fi connection that's causing them to work correctly.

Could it be that you have apps that need a working net to run?
Sounds like a DRM- issue.



#103115 Wineskin Games Stopped Working Completely

Posted by cluthz on 20 February 2015 - 02:42 PM in Wineskin Discussions

indeed a strange bug.
Info about procuring logs can be found here:
http://portingteam.c...-get-good-help/

Btw, I guess you have tried a reboot of the computer?



#103063 CXZ ENGINE prob, please help, I've been stuck for 2 weeks...

Posted by cluthz on 10 February 2015 - 06:43 PM in Help Me I'm New

Sorry, but CXZ is abandoned at this point. The only wrappers that work on yosemite is wineskin and cider ports.



#103054 Are Paid Games on This Site Illegal to Download?

Posted by cluthz on 09 February 2015 - 05:51 PM in General

We're hosting wrappers. You still need the acquire the game yourself.



#102842 How to port games off Origin

Posted by cluthz on 06 December 2014 - 06:26 PM in Help Me I'm New

There is an description how to do it on that page Dan linked



#102841 I'm so lost and confused

Posted by cluthz on 06 December 2014 - 06:25 PM in Help Me I'm New

Usually there are instructions following the wrapper or where you downloaded the wrapper.

It will require you to download the game in some way, usually on a pc/bootcamp or with a wrapper itself.



#102797 [REQ] Dragon Age: Inquisition

Posted by cluthz on 22 November 2014 - 09:20 PM in Open Requests

Bootcamp will always be better than parallels for gaming.

I must say I'm kinda disappointed by performance in the game.
One GTX 780 overclocked (from 900 stock to 1150MHz) is not enough to play it at maxed settings on my end :(



#102789 [REQ] Dragon Age: Inquisition

Posted by cluthz on 21 November 2014 - 02:48 PM in Open Requests

View PostPennifer, on 21 November 2014 - 08:26 AM, said:

Could you elaborate? Does DX11 mean DirectX 11? It says the minimum system requirements are DirectX 10, if that makes any difference.
Yes, Direct X 10 is also very lacking in wine, only a few features work.

Intel Iris Pro is also below minimum specs for DA:I, it might work in windows/bootcamp on low, but chances in a wrapper is very small.



#102786 [REQ] Mass Effect 2

Posted by cluthz on 20 November 2014 - 09:33 PM in Open Requests

View PostMarvinArnold, on 20 November 2014 - 11:21 AM, said:

I've been using cluthz's updated 2014 port for ME3 for my (retail) ME2. Works perfectly, after you install d3dx9_36 through winetricks. If you want to compare or try it out, here's the download page, as it's not the original 2012 port posted on the project top page, but a new one made "on request":

http://www.mediafire...Me3Yosemite.zip

Thanks for reporting back.

I have now updated the port ME3. I took the liberty to change your link, to my new upload location, as the previous was linking directly to my dropbox.



#102785 [REQ] Dragon Age: Inquisition

Posted by cluthz on 20 November 2014 - 08:54 PM in Open Requests

It's a DX11 game -> won't work :(



#102750 Dark Souls - Display problem

Posted by cluthz on 15 November 2014 - 12:49 PM in Ask for Help (Game Ports)

It's simply because your graphics card is below minimum, even in windows.
The game will be more demanding in wine too.
Unfortunately Dark Souls is a horrible xbox to pc conversion that runs bad on almost every system.



#102715 Mass Effect 3 Crashes on Tuchanka Mission

Posted by cluthz on 02 November 2014 - 04:45 AM in Wineskin Discussions

View Postovvldc, on 01 November 2014 - 11:36 PM, said:

Thanks, I will have a look and let you know. May be a little while before I get the time to clean out my SSD sufficiently to reinstall it, though ;).

Had one report back so far, and he did manage to go thru the Cerberus mission with no issues, which he didn't before.
I believe he had 9600M and Mavericks



#102712 Mass Effect 3 Crashes on Tuchanka Mission

Posted by cluthz on 01 November 2014 - 09:17 PM in Wineskin Discussions

I'm rebuilding the ME3 wrapper with WIne1.7.30 with my patches and so far it seems to be running well.
I tried the Cerberus HQ mission and it runs fine for me. If anyone can test it, and report back I would be grateful!
Just drop your old ME3 folder into c_dive and launch.

Keep in mind, that this is an temporary link, I have just added it to my dropbox, if it works, I'll link it in my ME3 page and get another hosted for the file.
https://www.dropbox....semite.zip?dl=0



#102697 Steam Voice Chat Delay

Posted by cluthz on 29 October 2014 - 11:32 AM in Ask for Help (Game Ports)

This is an problem in steam on windows too:
http://steamcommunit...73123177996236/

I never use steam voice chat, but rather use ventrilo, Skype or teamspeak when i play



#102695 DirectX10 capable Wine Engine

Posted by cluthz on 29 October 2014 - 07:59 AM in Custom Wine Builds

View Postrgamer, on 29 October 2014 - 05:20 AM, said:

i would love a custom d10 enigne since i am trying to get sid meier's civilization beyond earth to work on mac but no luck

Beyond Earth is DX11 only a DX10 engine won't do you much good.

Mac version is on the stairs tho:
http://www.firaxis.c...on-beyond-earth

Quote

Mac and Linux versions are coming soon.



#102691 Yosemite?

Posted by cluthz on 28 October 2014 - 12:26 PM in Wineskin Discussions

I installed Yosemite on my PC the other day.
So far i haven't had much problems.

On a side note, on Yosemite my GTX 780 (I have the new GK110-B model) works out of the box with no additional nvidia drivers :)



#102654 Richard Burns Rally - Freak Graphics Glitch!

Posted by cluthz on 19 October 2014 - 09:52 PM in Ask for Help (Game Ports)

View Postnismology, on 17 October 2014 - 11:49 PM, said:

Just an update...

I upgraded to OS X 10.10 Yosemite today, and tried playing RBR...

The problem has vanished! The game now works perfectly!

Great news!



#102630 DirectX10 capable Wine Engine

Posted by cluthz on 14 October 2014 - 08:24 PM in Custom Wine Builds

Glad to see this out.
Wonder how much work has to be done to get it DX11.
Seems like dx11 is the industry standard now.



#102392 Cant get Terraria Wrapper sound working on Mac

Posted by cluthz on 23 August 2014 - 06:12 PM in Wineskin Discussions

From winehq:

Quote

If you ran into the stuttering sound issue, all you need to do is install some missing audio codecs using winetricks. Run the following command:

winetricks dirac directmusic dmsynth dsound ffdshow icodecs l3codecx

Also:

Quote

What did fix the problem for me was, after installing the codecs, running winecfg. Go to the Libraries tab and edit both "dsound" and "dswave" to be "builtin, then native." Sound works smoothly for me after this.



#102374 Wineskin game lag

Posted by cluthz on 18 August 2014 - 08:00 PM in Wineskin Discussions

Is this only happening in wine games?
The GeForce 5xx series have been notorious with with issues on OSX.



#102373 Mass Effect 3 Crashes on Tuchanka Mission

Posted by cluthz on 18 August 2014 - 07:56 PM in Wineskin Discussions

View Postovvldc, on 18 August 2014 - 07:28 AM, said:

I do have the problem that it sometimes doesn't get past the opening cinematic. This tends to go away when I refresh the wrapper and run the Config program and save settings, even if they were the same before. This is voodoo, because I have no idea what breaks. But at least it goes away eventually. I have wondered if I should install Quartz for that.

ME3 usually didn't even go past the opening logo without patching on Lion, on Snow Leopard it was working perfect.

Spoiler

The crashes on certain missions did happen to a lot of people, but I never had issues myself, which was a bit weird. I did use SL at that time.
On AMD/ATI hardware it didn't work at all for awhile, because the drivers in OSX did report the wrong amount of uniform vertex constants the graphic card could handle.

To be honest ME3 is one of the games that have given me most headaches of all games (not to mention the lack of proper handling of warping the mouse with raw input wine on osx had too.

I think I had to add one patch for the game to run on SL on NVIDIA, two for Lion on Nvidia and AMD cards needed an additional patch.

My setup at that time, Snow Leopard with Nvidia GTX285 was working perfectly with just the patch for mouse warping. As far as i know the warping issues was fixed by one of the 1.7.x builds of wine and affected a whole lot of games.

I got a message from RAS that it does indeed work for him now. Hopefully it will stay that way :)



#102325 Problem with a Paradox Game

Posted by cluthz on 12 August 2014 - 10:49 PM in Help Me I'm New

Btw, pastebin is free :)

Anyways, seems that hoi needs a bit config to run:

Quote

1. Install the game inclusive the optional AddOns. If the installation process also wants to install DirectX, Visual C++ and / or .NET, cancel all these installations!


2. Install the dependencies of the game with winetricks: winetricks vcrun2005 directx9 dotnet20
NOTE: If you also have the "For the Motherland" AddOn installed, you need to do an additional "winetricks vcrun2010" to get the latest dependencies, too.


3. Open regedit (for e. g. type it in a terminal) and navigate to HKEY_CURRENT_USER/Software/Wine/Direct3D/ and make a new entry which is called:

VideoMemorySize

as the value enter your amount of video memory (MB), for e. g. 256 or 512.

as Next, navigate to HKEY_CURRENT_USER/Software/Wine/DirectSound/ and make again a new entry:

MaxShadowSize

and set as the value: 0.


4. Open winecfg an go to the libraries tab an delete out the "quartz.dll".


That's it, you're ready to play. You can additionaly patch the game. Posted Image


If there are issues with wine and hoi, then it is very hard to fix it. Afaik hoi is available for mac already?



#102311 GTX 780 and Mac Pro compatibility

Posted by cluthz on 11 August 2014 - 11:36 PM in Hardware

View Postpsikhotyk, on 11 August 2014 - 11:04 PM, said:

Hello guys,
I stumbled across this topic while trying to decide what i should upgrade my card to. I currently have a mac pro 3,1 with a ATI Radeon HD 5870 1024 MB card that is dying on me. I read through the tread and couldn't tell if the 780 was worth it or not for my 3,1 or if i should go with the 680 mac edition or Sapphire HD 7950 3GB GDDR5 Mac Edition. I used to be a big gamer and ran windows off of bootcamp but started to get annoyed with windows and just gave up. I mostly use my mac for editing but do try to play games on it.

Basicly what are your guys thoughts on the card i should get?

Test between 680 and 7950 in a mac pro.
http://www.barefeats.com/gpu680v.html



#102308 [REQ] Assassin's Creed: Director's Cut Gog version language changer

Posted by cluthz on 11 August 2014 - 05:51 PM in Open Requests

Inside contents/resources/config, you'll find user.reg and userdef.reg, not sure in which it is.
You could try add the key there. editing those reg files with text edit is a pain tho.

If it's the AC cider version I made, then be aware that there are some very bad graphics errors once you get outside the cities.



#102300 [REQ] Assassin's Creed: Director's Cut Gog version language changer

Posted by cluthz on 10 August 2014 - 10:33 AM in Open Requests

1- Run "regedit.exe" (from wineskin ->advanced -> tools)
2-Open "HKEY_LOCAL_MACHINE"
3-Open "UBISOFT" folder (If you're using a 64 bit windows, first open Wow6432Node,then Ubisoft)
4-Click "Assassin's Creed" folder
5-It should bring up some sort of list on the right side of the screen,you can find "Language" in it,double click the Language thing and type in "the language you want" instead of "English" (Capitalization matters)
6-In case there is a "Game Update" folder in the "Assassin's Creed" folder,find the "language" thing and type in "xx" (xx for de, it, en, ru or whatever) instead of "us"