Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Naruto Shippuden Ultimate Ninja Storm 3 Full Burst Sound and Lag.


  • Please log in to reply
No replies to this topic

#1 tomporter

tomporter

    Advanced Member

  • Members
  • PipPipPip
  • 55 posts
  • Graphics Card:Intel HD Graphics 4000 1024 MB
  • Operating System:Other OS/Not specified

Posted 30 July 2015 - 09:54 PM

I downloaded Nigabro´s wrapper. The game opens and runs fine, but it lags a bit and the sound is kinda messed up (like chirping). I created a blank wrapper and copied the Namco folder from Program Files into that wrapper. It didn´t open, so I also copied the Microsoft Shared folder that was inside the Common Files folder. It opened but with no sound, so I opened winecg in wineskin and changed the default settings in audio. Long story short, I tried a training battle and it worked perfectly with absolutely no lag, the sound still chirps a little bit but it´s better. The only thing is that there is no music and the characters only talk when doing techniques. Any ideas on how to fix that little detail?


Port Link in the Port Database:
http://portingteam.c...-fully-working/

My Mac OS X Version:
Mac OS X 10.9.5

My Mac Model, GPU & CPU:
MacBook Pro from Mid 2012. 2,3 GHz Intel Core i7, NVIDIA GeForce GT 650M 1024 MB, 8 GB 1600 MHz DDR3.

Error Log(s):
I´m not sure if I have to post the LastRunX11 log or the LastRunWine log, so I´ll put them both. They are from the blank wrapper I created (WS9Wine1.7.23 engine).

LastRunX11:

WineskinX11: main(): argc=12
Waiting for startup parameters via Mach IPC.
WineskinX11: do_start_x11_server(): argc=12
Attempting to use pixel depth of 24
[3777584.743] WineskinX11 starting:
[3777584.743] X.Org X Server 1.13.0
[3777584.743] Build Date: 20120921
[3777584.743] _XSERVTransmkdir: ERROR: euid != 0,directory /tmp/.X11-unix will not be created.
[3777584.745] Initializing built-in extension Generic Event Extension
[3777584.745] Initializing built-in extension SHAPE
[3777584.745] Initializing built-in extension MIT-SHM
[3777584.745] Initializing built-in extension XInputExtension
[3777584.745] Initializing built-in extension XTEST
[3777584.745] Initializing built-in extension BIG-REQUESTS
[3777584.745] Initializing built-in extension SYNC
[3777584.745] Initializing built-in extension XKEYBOARD
[3777584.745] Initializing built-in extension XC-MISC
[3777584.745] Initializing built-in extension XINERAMA
[3777584.745] Initializing built-in extension PseudoramiX
[3777584.745] Initializing built-in extension XFIXES
[3777584.745] Initializing built-in extension RENDER
[3777584.745] Initializing built-in extension RANDR
[3777584.745] Initializing built-in extension DAMAGE
[3777584.745] Initializing built-in extension MIT-SCREEN-SAVER
[3777584.745] Initializing built-in extension DOUBLE-BUFFER
[3777584.745] Initializing built-in extension RECORD
[3777584.745] Initializing built-in extension X-Resource
[3777584.745] Initializing built-in extension XVideo
[3777584.745] Initializing built-in extension XVideo-MotionCompensation
[3777584.745] Initializing built-in extension GLX
[3777584.746] x: 0, y: 0, w: 1440, h: 878
[3777585.693] (II) GLX: Initialized Core OpenGL GL provider for screen 0
[3777585.693] [dix] Could not init font path element /opt/X11/share/fonts/75dpi, removing from list!
[3777585.693] [dix] Could not init font path element /opt/X11/share/fonts/100dpi, removing from list!
[3777585.693] [dix] Could not init font path element /opt/X11/share/fonts/cyrillic, removing from list!
[3777585.693] [dix] Could not init font path element /opt/X11/share/fonts/misc, removing from list!
[3777585.693] [dix] Could not init font path element /opt/X11/share/fonts/OTF, removing from list!
[3777585.693] [dix] Could not init font path element /opt/X11/share/fonts/Speedo, removing from list!
[3777585.694] [dix] Could not init font path element /opt/X11/share/fonts/TTF, removing from list!
[3777585.694] [dix] Could not init font path element /opt/X11/share/fonts/Type1, removing from list!
[3777585.694] [dix] Could not init font path element /opt/X11/share/fonts/util, removing from list!
[3777585.761] x: 0, y: 0, w: 1440, h: 878
[3777585.820] noPseudoramiXExtension=0, pseudoramiXNumScreens=1
Engine Used: WS9Wine1.7.23
Hardware:

    Hardware Overview:

  Model Name: MacBook Pro
  Model Identifier: MacBookPro10,1
  Processor Name: Intel Core i7
  Processor Speed: 2,3 GHz
  Number of Processors: 1
  Total Number of Cores: 4
  L2 Cache (per Core): 256 KB
  L3 Cache: 6 MB
  Memory: 8 GB
  Boot ROM Version: MBP101.00EE.B09
  SMC Version (system): 2.3f36

Graphics/Displays:

    Intel HD Graphics 4000:

  Chipset Model: Intel HD Graphics 4000
  Type: GPU
  Bus: Built-In
  VRAM (Dynamic, Max): 1024 MB
  Vendor: Intel (0x8086)
  Device ID: 0x0166
  Revision ID: 0x0009
  gMux Version: 3.2.19 [3.2.8]

    NVIDIA GeForce GT 650M:

  Chipset Model: NVIDIA GeForce GT 650M
  Type: GPU
  Bus: PCIe
  PCIe Lane Width: x8
  VRAM (Total): 1024 MB
  Vendor: NVIDIA (0x10de)
  Device ID: 0x0fd5
  Revision ID: 0x00a2
  ROM Revision: 3688
  gMux Version: 3.2.19 [3.2.8]
  Displays:
    Color LCD:
  Display Type: Retina LCD
  Resolution: 2880 x 1800
  Retina: Yes
  Pixel Depth: 32-Bit Color (ARGB8888)
  Main Display: Yes
  Mirror: Off
  Online: Yes
  Built-In: Yes



LastRunWine:

fixme:heap:HeapSetInformation 0x0 1 0x0 0
err:winediag:init_driver_info Invalid GPU override 10de:0fd5 specified, ignoring.
fixme:win:EnumDisplayDevicesW ((null),0,0x32f07c,0x00000000), stub!
fixme:wbemprox:client_security_SetBlanket 0x47fe23ac, 0x1d7c08, 10, 0, (null), 3, 3, 0x0, 0x00000000
fixme:wbemprox:client_security_Release 0x47fe23ac
fixme:wbemprox:enum_class_object_Next timeout not supported
fixme:d3d9:D3DPERF_SetOptions (0x1) : stub
fixme:dsound:DSOUND_RecalcFormat Conversion from 6 to 2 channels is not implemented, falling back to stereo
err:ole:CoInitializeEx Attempt to change threading model of this apartment from apartment threaded to multi-threaded
err:ole:CoGetClassObject class {5a508685-a254-4fba-9b82-9a24b00306af} not registered
err:ole:CoGetClassObject no class object {5a508685-a254-4fba-9b82-9a24b00306af} could be created for context 0x1
fixme:ntdll:find_reg_tz_info Can't find matching timezone information in the registry for bias 240, std (d/m/y): 26/04/2015, dlt (d/m/y): 6/09/2015
fixme:keyboard:X11DRV_ActivateKeyboardLayout 0x4090409, 0000: semi-stub!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users