Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Star Trek Armada 2 X11 Problems


  • Please log in to reply
2 replies to this topic

#1 randomusernamefortehday

randomusernamefortehday

    Lurker

  • Members
  • 2 posts
  • Graphics Card:mleh
  • Operating System:macOS 10.12 (Sierra)

Posted 23 July 2017 - 03:35 AM

When I try to run the Star Trek Armada 2 wrapper, it says this:

An error occurred while starting the X11 server: "Failed to activate core devices."

Does anyone know what to do?

My Mac OS X Version:
macOS 10.12.5

My Mac Model, GPU & CPU:
Retina 5K, 27-inch, Late 2015
AMD Radeon R9 M390 2048 MB
3.2 GHz Intel Core i5
16 GB 1867 MHz DDR3

#2 NRG

NRG

    Champion Member

  • Members
  • 681 posts
  • Graphics Card:Nvidia 9800m GTS
  • Operating System:OS X 10.10 (Yosemite)

Posted 23 July 2017 - 08:08 AM

did you use this one?

http://portingteam.c...-trek-armada-2/

If yes, it's an old wrapper, before to install the game inside it try to update the wrapper through the Wineskin.app to latest 2.6.2 version

maybe   you need  also to update the wrapper engine with a more recent one or maybe not

#3 randomusernamefortehday

randomusernamefortehday

    Lurker

  • Members
  • 2 posts
  • Graphics Card:mleh
  • Operating System:macOS 10.12 (Sierra)

Posted 23 July 2017 - 08:14 PM

I found out I need the CD fix, but more updates will follow if that was the only problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users