Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

*PLEASE HELP* Mac OS 10.3.1 High Sierra


  • Please log in to reply
3 replies to this topic

#1 HoneyBadger97

HoneyBadger97

    Lurker

  • Members
  • 2 posts
  • Graphics Card:1536 mb Intel
  • Operating System:Mac OS X 10.4 (Tiger)

Posted 10 November 2017 - 04:52 AM

Hello fellow members of the Porting Team,

Today, I was bored, so I updated my mac to Mac OS 10.13.1 High Sierra. Immediately after, I decided to open a game, called Command And Conquer 2 Yuri's Revenge, and I found that the game's first starting up is just with the icon at the bottom and no responding. I then force quit that application and tried to reopen it, it just quickly disappears on the docks. So, I was wondering how this problem can be fixed.

Note that I did not port the game myself, rather I think it was ported without launching wine every time I launch the game.

If someone can help me, that would be wonderful. I am really new in this, please, help me. Thank you.

#2 NRG

NRG

    Champion Member

  • Members
  • 679 posts
  • Graphics Card:Nvidia 9800m GTS
  • Operating System:OS X 10.10 (Yosemite)

Posted 10 November 2017 - 11:42 AM

hi, and welcome here... before ask something it's always better make a little search into forum to see if the topic  you ask, was already discussed:

High Sierra Issue and solution here:

http://portingteam.c...os-high-sierra/


Guide for old wrappers here:

http://portingteam.c...tall-mac-os-r56




note: macOS High Sierra 10.13.1 (not 10.3.1)

#3 HoneyBadger97

HoneyBadger97

    Lurker

  • Members
  • 2 posts
  • Graphics Card:1536 mb Intel
  • Operating System:Mac OS X 10.4 (Tiger)

Posted 10 November 2017 - 06:33 PM

View PostNRG, on 10 November 2017 - 11:42 AM, said:

hi, and welcome here... before ask something it's always better make a little search into forum to see if the topic  you ask, was already discussed:

High Sierra Issue and solution here:

http://portingteam.c...os-high-sierra/


Guide for old wrappers here:

http://portingteam.c...tall-mac-os-r56




note: macOS High Sierra 10.13.1 (not 10.3.1)
Thank you for replying. And yes, I have actually seen both threads. But I am really new to this. I don't know how to update the wrapper through the Wineskin.app, nor change the engine to the engine I am using. In fact, I don't even know how to get this thing to wine. So I am really confused on how to right now. Maybe I will revert my system back to Sierra.

#4 VitorMM

VitorMM

    Professional Member

  • Members
  • PipPipPipPip
  • 109 posts
  • LocationBrazil
  • Graphics Card:NVIDIA GeForce 9400M, Intel Iris 1536Mb
  • Operating System:Other OS/Not specified
  • I like to play:The Elder Scrolls V: Skyrim, Fallout: New Vegas, Dragon Ball Xenoverse, Diablo III

Posted 12 November 2017 - 05:06 PM

View PostHoneyBadger97, on 10 November 2017 - 06:33 PM, said:

Thank you for replying. And yes, I have actually seen both threads. But I am really new to this. I don't know how to update the wrapper through the Wineskin.app, nor change the engine to the engine I am using. In fact, I don't even know how to get this thing to wine. So I am really confused on how to right now. Maybe I will revert my system back to Sierra.

Try this instead them: install the Porting Kit, add the game to the Porting Kit library, and then launch the game using the Porting Kit. It will automatically fix the port :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users