Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

CrossOver Engine 17.1.0 (WS9wine17.1.0)


  • Please log in to reply
4 replies to this topic

#1 NRG

NRG

    Champion Member

  • Members
  • 679 posts
  • Graphics Card:Nvidia 9800m GTS
  • Operating System:OS X 10.10 (Yosemite)

Posted 07 February 2018 - 11:26 AM



changelog...


NOTE: it requires OS X 10.8 or greater

#2 --------

--------

    Professional Member

  • Members
  • PipPipPipPip
  • 162 posts
  • LocationIstanbul
  • Graphics Card:MSI Z97 MPOWER - GTX 980 - View Sonic VP2780-4K - 16GB Ram - macOS High Sierra
  • Operating System:Other OS/Not specified
  • I like to play:Most of games :-)
Author

Posted 07 February 2018 - 09:09 PM

Do you know if there is any specific reason that it requires 10.8+ for?

Here is 10.6+ compiled version from source

https://mega.nz/#F!z...EbLrrzieWMbgteA

#3 NRG

NRG

    Champion Member

  • Members
  • 679 posts
  • Graphics Card:Nvidia 9800m GTS
  • Operating System:OS X 10.10 (Yosemite)

Posted 08 February 2018 - 10:07 AM

@Gurqn

Because i can use only 10.8 sdk to compile it


note: I don't think your way to compile x64 engines is correct... their internal structure are always wrong inside wswine.bundle file... did you never tried to create a working wrapper with your x64 engines and use some x64 app like 7-zip x64?!? it works?!?

#4 NRG

NRG

    Champion Member

  • Members
  • 679 posts
  • Graphics Card:Nvidia 9800m GTS
  • Operating System:OS X 10.10 (Yosemite)

Posted 08 February 2018 - 02:14 PM

ok but the final result inside the wswine.bundle file is wrong... they can't work in that way...

I tried your x64 engines many times... they don't works...

So there isn't any reason to release wrong engines...

Try to ask to ScoPezz, their x64 engines work because they have the correct structure


However, now we are OT here... there are other threads where discuss how to compile and repackaging x64 engines

#5 --------

--------

    Professional Member

  • Members
  • PipPipPipPip
  • 162 posts
  • LocationIstanbul
  • Graphics Card:MSI Z97 MPOWER - GTX 980 - View Sonic VP2780-4K - 16GB Ram - macOS High Sierra
  • Operating System:Other OS/Not specified
  • I like to play:Most of games :-)
Author

Posted 08 February 2018 - 02:59 PM

 NRG, on 08 February 2018 - 02:14 PM, said:

ok but the final result inside the wswine.bundle file is wrong... they can't work in that way...

I tried your x64 engines many times... they don't works...

So there isn't any reason to release wrong engines...

Try to ask to ScoPezz, their x64 engines work because they have the correct structure


However, now we are OT here... there are other threads where discuss how to compile and repackaging x64 engines

I understand your point. However, you asked a question and I just answered that that's why those engines are not working. The wrapper should be made compatible with that instead of changing internal structures of what you compile.

Yes, it's OT, sorry for that.

cya.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users