Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Sharing a wrapper

  • Please log in to reply
2 replies to this topic

#1 ovvldc


    Master Member

  • Members
  • 1253 posts
  • LocationEurope
  • Graphics Card:Intel Iris Plus
  • Operating System:Other OS/Not specified
  • I like to play:stories

Posted 27 December 2018 - 10:47 AM

My brother likes New Vegas, as do I. So I made a new wrapper, and modded New Vegas severely. All is working just fine, much better than vanilla.

Then I airdropped the whole thing to my brother's mac. And it refuses to run.

First the wineskin wrapper app didn't work. I put my wineskin separately in a dmg and unpacked it on my brother's mac. Then it worked.

Following an old recipe, we used opened a terminal and ran <WRAPPER_LOCATION>/Contents/MacOS/WineskinLauncher WSS-InstallICE.

Then we tried to change the engine. Reinstalling the same engine gave an error in rundll.exe.

I didn't even get as far as changing the steam user... Any ideas? I am not sure if this is a common use case.

#2 NRG


    Champion Member

  • Members
  • 679 posts
  • Graphics Card:Nvidia 9800m GTS
  • Operating System:OS X 10.10 (Yosemite)

Posted 27 December 2018 - 11:10 AM

maybe depend by different version of OS X used?!?

did you  read this?


#3 Gcenx


    Veteran Member

  • Members
  • PipPipPipPipPip
  • 373 posts
  • Graphics Card:Intel Iris
  • Operating System:macOS 10.12 (Sierra)

Posted 27 December 2018 - 05:04 PM

Um why did you run that command?
You should be able to use the wrapper directly in most cases if it’s unoffical, on shutdown it fixes the wrappers permissions as per a bug reported on GitHub.

What engine was used to make the original wrapper? And when was it download as I have rebuilt some recently and will be doing so again once I have winebuild docker setup. (Winebuild compiles have been much more stable without the 64Bit regedit bug that’s been reported)

If it’s a custom compile and it’s 64Bit you want to skip it for now until I have them rebuilt again using winebuild

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users