Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Fallout: New Vegas


  • Please log in to reply
1 reply to this topic

#1 wadewatts

wadewatts

    Lurker

  • Members
  • 1 posts
  • Graphics Card:Nvidia GeForce GT 750M
  • Operating System:Other OS/Not specified
  • I like to play:RPG,tactical and racing, mostly.

Posted 11 January 2021 - 01:09 PM

I can't have this game working; have tried a few different ways.
Is there any solution to get this game actually working on Porting Kit?

And today i've this new error when trying to create a new Wrapper:

Warning:
Your master wrapper is invalid or corrupted. Porting Kit needs to redownload it in order to create the port.
Can the actual master wrapper be replaced? Pressing No will cancel the port installation.

but it doesn't download anything, it just comes back to that same Warning forever.
EDIT: i think it downloads it but it breaks and loops when extracting it.
EDIT2: ok so on github, i saw that a Wine engine update has just been pushed, installed new
engine via the Winetricks Winery app and this particular problem is now fixed (it doesn't fix the main issue).
This should definitely be somehow explained on Porting Kit's home page or somewhere.

Port Link in the Port Database:
https://portingteam....0#comment_62582
but not exclusively.

the Winsekin.app is loading indefinitely on Mojave.

have tried installing FO:NV from my steam in a few different ways (including via the dedicated entry in Porting Kit) and
none were working.

- Via Porting Kit's dedicated entry: game goes to black screen after intro sequence. It ONCE, mysteriously let me play the first quest
but many textures were missing or loading very slowly and as soon as i stepped outside the house, the framerate dropped to 2 spf (or 0.5 fps) with choppy audio, unplayable.

- Via manual install in new wrapper: doesn't recognize xbox controller and impossibility to open the game's properties in steam to enable
controller input. This is the only "working" way but i've only a trackpad so have to play with a controller and can't enable it.


I've also issues with the FO:NV entry in Porting Kit

Also issues with manual install (via create new wrapper)

My Mac OS X Version:
Mojave 10.14.6

My Mac Model, GPU & CPU:
Mid-2014 15" Intel i7-4770HQ Quad core 2.5GHz + Nvidia GeForce GT 750M + 16Gb RAM
https://everymac.com...play-specs.html


Error Log(s):
How do i see the error log?

PS: i appreciate this is a community-driven app, so big ups to the devs of this! it's amazing when it's working x

#2 pedro16777

pedro16777

    Lurker

  • Members
  • 1 posts
  • Graphics Card:Intel HD Graphics 6000 1536 MB
  • Operating System:Other OS/Not specified

Posted 12 January 2021 - 04:10 PM

Hello, I'm having the same problem. How did you manage to install the master wrapper to Porting Kit? I've already downloaded the updated one from GitHub but haven't figured out how to install it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users