Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

CXZ Black Diamond need help


  • This topic is locked This topic is locked
3 replies to this topic

#1 olive77

olive77

    Lurker

  • Members
  • 2 posts

Posted 30 June 2011 - 10:27 AM

Hi, i had a problem on running left4dead2 on mac.
I've try using CXEx Central update version to install CXEx Black Diamond, but than when i try to open left4dead2 it keep telling me Engine requirement CXZ Black Diamond Engine was not installed.

I didn't want to trouble you, but if you would link me up some free site i could load without having the site benign band or couldn't get thought.

Thank you

best day

#2 Drakulix

Drakulix

    Old nearly vanished Member

  • Members
  • 1903 posts
  • LocationGermany
  • Graphics Card:nVidia GeForce 650M 1GB
  • Operating System:OS X 10.9 (Mavericks)
  • I like to play:FPS, Action, Minecraft, Skyrim, Strategy, rare Racing

Posted 30 June 2011 - 10:36 AM

You need to upgrade the wrapper itself. CXZ Wrappers do not work anymore with the CXEx Engines.
To do this open up CXEx Central, select in the top bar "misc. Utilities" and open up Upgrade Options.
There you can do two things:
1) Link the CXEx Engines to CXZ, so the CXZ will still find the engines and starts to work again or
2) Upgrade the CXZ Wrapper to an CXEx Wrapper (which is recommend).

Good luck!

(btw there is a native Left 4 Dead 2 Version on Steam, which is much faster and easier to use.)
Posted Image

#3 Mattius

Mattius

    Lurker

  • Members
  • 2 posts
  • Graphics Card:Intel HD Graphics 3000 348 MB
  • Operating System:Mac OS X 10.7 (Lion)

Posted 27 October 2012 - 09:06 AM

How do you upgrade from CXZ to CXEx?
Pls answer because I have the same problem that when I try to open the game it doesen't open any window or anything  pls help

#4 doh123

doh123

    Wineskin Developer

  • Members
  • 4279 posts
  • LocationOver here
  • Graphics Card:Geforce GT 650M, Intel HD 4000, Radeon 6750, Intel HD 3000, Geforce 320m (in 3 machines)
  • Operating System:OS X 10.8 (Mountain Lion)
  • I like to play:RPG and Strategy

Posted 27 October 2012 - 11:29 AM

can try upgrading to Wineskin ... CXZ and CXEx won't work for you.

Can I convert other wrapper types to Wineskin wrappers?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users