Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

GTA SA ultimate : besoin d'aide


  • Please log in to reply
10 replies to this topic

#1 june69

june69

    Regular Member

  • Members
  • Pip
  • 17 posts
  • LocationFrance

Posted 11 July 2011 - 02:29 AM

Bonjour,

voilà en trainant sur le forum, je suis tombé sur ce topic : viewtopic.php?f=250&t=7104

je télécharge donc le fichier. en décompressant les fichiers, apparemment il n'y a pas besoin d'installer le jeu comme c'est indiqué sur le topic (enfin je crois.. lol).

Pourtant en cliquant sur l’icône GTA San Andreas ... le jeu ne veut pas se lancer, je comprends pas pourquoi oO

Si on peut m'éclairer ce serait cool.

Merci d'avance

#2 ScipioAemilius

ScipioAemilius

    Centurion du forum francophone

  • Forum Sub-Moderator
  • 512 posts
  • Graphics Card:NVIDIA GeForce 9400M
  • Operating System:Mac OS X 10.5 (Leopard)
  • I like to play:Strategy (Europa Universalis III, EU:Rome, Rome Total War) and some RPG (NWN, TES)

Posted 11 July 2011 - 04:39 AM

La première chose écrite sur le topic est ceci :

Topic said:

This is only the wrapper, which contains the mods. You will need the San Andreas game files.
Ce n'est que l'emballage, qui contient les mods. Vous aurez besoin des fichiers du jeu San Andreas. (traduction libre)
Posted Image

If there is a problem with one of my wrappers, please let me know by posting on the game thread AND by sending me a pm.
If there are no problems, then a little "Thank you!" is always heart-warming! ;)

#3 june69

june69

    Regular Member

  • Members
  • Pip
  • 17 posts
  • LocationFrance

Posted 11 July 2011 - 01:46 PM

Mdr oki, on a rien vu hein :D tin l'air con :D mdr

merci Scipio pour l'aide :)

#4 ScipioAemilius

ScipioAemilius

    Centurion du forum francophone

  • Forum Sub-Moderator
  • 512 posts
  • Graphics Card:NVIDIA GeForce 9400M
  • Operating System:Mac OS X 10.5 (Leopard)
  • I like to play:Strategy (Europa Universalis III, EU:Rome, Rome Total War) and some RPG (NWN, TES)

Posted 11 July 2011 - 03:25 PM

:roll: Voir quoi? Moi, j'ai rien vu! :roll:

;)
Posted Image

If there is a problem with one of my wrappers, please let me know by posting on the game thread AND by sending me a pm.
If there are no problems, then a little "Thank you!" is always heart-warming! ;)

#5 Naylvis

Naylvis

    Lurker

  • Members
  • 3 posts

Posted 13 September 2011 - 01:01 PM

june69 said:

Bonjour ,

voilà en trainant sur le forum, je suis tombé sur ce topic : viewtopic.php?f=250&t=7104

je télécharge donc le fichier. en décompressant les fichiers, apparemment il n'y a pas besoin d'installer le jeu comme c'est indiqué sur le topic (enfin je crois.. lol).

Pourtant en cliquant sur l’icône GTA San Andreas ... le jeu ne veut pas se lancer, je comprends pas pourquoi oO

Si on peut m'éclairer ce serait cool.

Merci d'avance

Et bien maintenant le jeu est disponible sur l'appstore. JOIE

#6 Guest__*

Guest__*
  • Guests

Posted 25 December 2011 - 07:28 PM

- Post deleted -

#7 ScipioAemilius

ScipioAemilius

    Centurion du forum francophone

  • Forum Sub-Moderator
  • 512 posts
  • Graphics Card:NVIDIA GeForce 9400M
  • Operating System:Mac OS X 10.5 (Leopard)
  • I like to play:Strategy (Europa Universalis III, EU:Rome, Rome Total War) and some RPG (NWN, TES)

Posted 26 December 2011 - 09:38 AM

Salut, je n'ai pas téléchargé cet emballage, mais si je me fie au créateur de l'emballage :

Quote

Do not owerwrite anything!

Please read the Port Info.rtf located inside the San Andreas folder before launching. Pay special attention to the System Requirements and Notes.
Il devrait y avoir un fichier Port Info.rtf dans lequel tout devrait être expliqué plus en détails. Enfin, je crois.
Posted Image

If there is a problem with one of my wrappers, please let me know by posting on the game thread AND by sending me a pm.
If there are no problems, then a little "Thank you!" is always heart-warming! ;)

#8 Guest__*

Guest__*
  • Guests

Posted 26 December 2011 - 10:35 AM

- Post deleted -

#9 ScipioAemilius

ScipioAemilius

    Centurion du forum francophone

  • Forum Sub-Moderator
  • 512 posts
  • Graphics Card:NVIDIA GeForce 9400M
  • Operating System:Mac OS X 10.5 (Leopard)
  • I like to play:Strategy (Europa Universalis III, EU:Rome, Rome Total War) and some RPG (NWN, TES)

Posted 26 December 2011 - 11:23 AM

En fait, théoriquement, copier/coller une version qui a été installée sur PC devrait fonctionner. Il faut l'installer au bon endroit (c'est indiqué dans le fichier info.plist). Assure-toi que le chemin d'accès au fichier exécutable (*.exe) indiqué est bon (sinon, l'emballage ne trouvera pas le fichier à lancer).

Et pourrais-tu être plus précis avec l'erreur que tu rencontres? Je dois avouer que je n'ai pas envie de lire 6 pages de gens qui ont des problèmes avec l'emballage pour essayer de deviner quel est ton problème...
Posted Image

If there is a problem with one of my wrappers, please let me know by posting on the game thread AND by sending me a pm.
If there are no problems, then a little "Thank you!" is always heart-warming! ;)

#10 Guest__*

Guest__*
  • Guests

Posted 26 December 2011 - 12:02 PM

- Post deleted -

#11 ScipioAemilius

ScipioAemilius

    Centurion du forum francophone

  • Forum Sub-Moderator
  • 512 posts
  • Graphics Card:NVIDIA GeForce 9400M
  • Operating System:Mac OS X 10.5 (Leopard)
  • I like to play:Strategy (Europa Universalis III, EU:Rome, Rome Total War) and some RPG (NWN, TES)

Posted 26 December 2011 - 02:15 PM

Tu as essayé de contacter celui qui a fait l'emballage par MP? Ce problème dépasse largement mes compétences...
Posted Image

If there is a problem with one of my wrappers, please let me know by posting on the game thread AND by sending me a pm.
If there are no problems, then a little "Thank you!" is always heart-warming! ;)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users