Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

ZeroDS crashes on launch


  • Please log in to reply
4 replies to this topic

#1 stingray88

stingray88

    Novice Member

  • Members
  • 8 posts

Posted 14 September 2011 - 10:15 PM

So I'm running 10.7.1 on a Macbook 4,1

I just tried to launch ZeroDS for the first time and it crashes immediately. Checked Console and found this crash log from Quartz: http://pastebin.com/YP9Uwe9i

I see I need to update that library or something, but I'm not exactly sure how to do that. Anyone have suggestions?

#2 stingray88

stingray88

    Novice Member

  • Members
  • 8 posts

Posted 14 September 2011 - 11:06 PM

So I realized I need to upgrade the wrapper to CXEx for Lion I think. And I started to use this guide viewtopic.php?f=107&t=8279

However when I try to find out which engine I need... it only says this: http://i.imgur.com/3IXyJ.png

So I don't know which engine to install. Should I just install all of them? Any of them? Does anyone know what engine zeroDS requries?

#3 cybershark

cybershark

    Veteran Member

  • Forum Moderators
  • 371 posts
  • LocationGermany
  • Graphics Card:AMD Radeon HD 6970M
  • Operating System:Mac OS X 10.7 (Lion)

Posted 21 December 2011 - 06:27 PM

Hey stingray88, did you found a solution? I have the same problem and try to install all the engines. Did it work for you now?

Posted Image


#4 Dragonessa007

Dragonessa007

    Experienced Member

  • Members
  • PipPip
  • 22 posts
  • Graphics Card:Intel HD 3000
  • Operating System:OS X 10.9 (Mavericks)
  • I like to play:RPG, Sim, FPS. My favorite systems are Playstation, Nintendo64, Wii, and Gamecube.

Posted 23 July 2012 - 07:26 PM

I've got the same crash problem. I installed all the engines just to be safe and it still crashes on launch no matter what I do. HELP PLEASE

#5 Reboot

Reboot

    I am Darkstar

  • Database Moderators
  • 2,381 posts
  • Graphics Card:Nvidia EVGA GTX 980 SC 4GB
  • Operating System:OS X 10.9 (Mavericks)
Author

Posted 23 July 2012 - 07:43 PM

CXEx is not compatible with OS X 10.7 Lion because CXEx and CX are discontinued and dead project, bro. You use properly Wineskin or CrossOver because they are compatible with OS X 10.7 Lion.

Posted Image


~ ~ ~ Hackintosh Spec ~ ~ ~

Intel Core i5-3570K 4.20GHz -- Patriot Viper Xtreme 8GB DDR3 1600MHz -- Nvidia EVGA GTX 980 4GB VRAM GDDR5 SC





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users