Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

[download] images broken <-- tag still works, though


  • This topic is locked This topic is locked
6 replies to this topic

#1 BoomBox

BoomBox

    Champion Member

  • Members
  • 936 posts
  • Graphics Card:2x GTX 780 Ti
  • Operating System:Windows
  • I like to play:anything

Posted 29 December 2011 - 02:26 AM

I think its because its tryin to get the images from http://portingteam.c...es/download.png , the directory exists but the download.png doesnt. Same goes for the linksave image (the tag isn't working though) :)

example download:


If my ports links are dead, Email me.   [ BoomBoxCreations (at) gmail . com ]

#2 devilhunter

devilhunter

    just dancing to the beat

  • Administrators
  • 3051 posts
  • LocationSpace/Virgo Supercluster/Milky Way/Orion Arm/Earth
  • Graphics Card:NVIDIA 9800 GTX+
  • Operating System:Mac OS X 10.6 (Snow Leopard)
Author

Posted 29 December 2011 - 02:31 AM

i'll investigate
Hello. Sadly, I am not active here on the Porting Team anymore, and therefore I cannot give support or answer questions to any of my posted Ports or posted topics.

- zero

#3 devilhunter

devilhunter

    just dancing to the beat

  • Administrators
  • 3051 posts
  • LocationSpace/Virgo Supercluster/Milky Way/Orion Arm/Earth
  • Graphics Card:NVIDIA 9800 GTX+
  • Operating System:Mac OS X 10.6 (Snow Leopard)
Author

Posted 29 December 2011 - 02:33 AM

dlc, torrent and downlaod pics added
Hello. Sadly, I am not active here on the Porting Team anymore, and therefore I cannot give support or answer questions to any of my posted Ports or posted topics.

- zero

#4 devilhunter

devilhunter

    just dancing to the beat

  • Administrators
  • 3051 posts
  • LocationSpace/Virgo Supercluster/Milky Way/Orion Arm/Earth
  • Graphics Card:NVIDIA 9800 GTX+
  • Operating System:Mac OS X 10.6 (Snow Leopard)
Author

Posted 29 December 2011 - 02:34 AM

still pretty f*ked up when you click the link though.
I'll have a look at this later
Hello. Sadly, I am not active here on the Porting Team anymore, and therefore I cannot give support or answer questions to any of my posted Ports or posted topics.

- zero

#5 devilhunter

devilhunter

    just dancing to the beat

  • Administrators
  • 3051 posts
  • LocationSpace/Virgo Supercluster/Milky Way/Orion Arm/Earth
  • Graphics Card:NVIDIA 9800 GTX+
  • Operating System:Mac OS X 10.6 (Snow Leopard)
Author

Posted 29 December 2011 - 02:02 PM

I'll use this topic for testing that old linking structure

Test 1:
orginal

Test 2:
-download brackets
http://www.google.com/

Test 3:
new code

test 4:

Hello. Sadly, I am not active here on the Porting Team anymore, and therefore I cannot give support or answer questions to any of my posted Ports or posted topics.

- zero

#6 devilhunter

devilhunter

    just dancing to the beat

  • Administrators
  • 3051 posts
  • LocationSpace/Virgo Supercluster/Milky Way/Orion Arm/Earth
  • Graphics Card:NVIDIA 9800 GTX+
  • Operating System:Mac OS X 10.6 (Snow Leopard)
Author

Posted 29 December 2011 - 03:24 PM

i made a more primitive solution for this problem, since all attempts got thwarted making the image clickable with the old already posted buttons
somehow there was a second url added to every button, and because of this the pic can't be made clickable or redirectable. same goes for the text underneath.

Now it's just a picture with the arrow pointing towards the download link underneath.
for now anyway, perhaps we can make a better solution sometime.
Hello. Sadly, I am not active here on the Porting Team anymore, and therefore I cannot give support or answer questions to any of my posted Ports or posted topics.

- zero

#7 devilhunter

devilhunter

    just dancing to the beat

  • Administrators
  • 3051 posts
  • LocationSpace/Virgo Supercluster/Milky Way/Orion Arm/Earth
  • Graphics Card:NVIDIA 9800 GTX+
  • Operating System:Mac OS X 10.6 (Snow Leopard)
Author

Posted 29 December 2011 - 03:26 PM

BoomBox, i had other links (downloadlinksave &downloadtorrent), and these buttons still work
please scout the forum a bit and tell me what else broke.
Hello. Sadly, I am not active here on the Porting Team anymore, and therefore I cannot give support or answer questions to any of my posted Ports or posted topics.

- zero




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users