Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Might and magic heroes vi: black textures


  • Please log in to reply
2 replies to this topic

#1 mosser

mosser

    Novice Member

  • Members
  • 8 posts
  • Graphics Card:AMD Radeon HD 6770
  • Operating System:Mac OS X 10.7 (Lion)

Posted 17 January 2012 - 11:55 AM

Hey all I'm hoping to get a little help

other then black textures it runs fine. ps can't get the wrapper posted to run

Posted Image

I'm on wineskins 2.5.3 and ws8 1.3.35

I'm hoping to put up a picture later.

specs 10.7.2 and 6770m

kind regards

#2 Slice

Slice

    Veteran Member

  • Members
  • PipPipPipPipPip
  • 305 posts
  • Graphics Card:AMD Radeon HD6670, GTX650
  • Operating System:OS X 10.11 (El Capitan)
  • I like to play:Heroes III
    4x4 Evolution
    made Heroes VI working!

Posted 19 February 2015 - 01:23 PM

I can confirm the problem with most recent game version and with all engines if they work. Tested from 1.3.3 up to 1.7.36.
The most working is 1.5.27.

#3 Slice

Slice

    Veteran Member

  • Members
  • PipPipPipPipPip
  • 305 posts
  • Graphics Card:AMD Radeon HD6670, GTX650
  • Operating System:OS X 10.11 (El Capitan)
  • I like to play:Heroes III
    4x4 Evolution
    made Heroes VI working!

Posted 28 March 2015 - 07:31 AM

View Postmosser, on 17 January 2012 - 11:55 AM, said:

Hey all I'm hoping to get a little help

other then black textures it runs fine. ps can't get the wrapper posted to run


I'm on wineskins 2.5.3 and ws8 1.3.35

I'm hoping to put up a picture later.

specs 10.7.2 and 6770m

kind regards
The problem is still here.
One turn the light is switched off and all pictures will be dark until exit the game. I think a driver property is changed in one way.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users