Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Help with Umemaro 3D port (18+)


  • Please log in to reply
1 reply to this topic

#1 wonderwall555

wonderwall555

    Experienced Member

  • Members
  • PipPip
  • 46 posts
  • Operating System:Other OS/Not specified

Posted 14 February 2012 - 12:58 PM

I've been trying to port Umemaro 3D games onto mac, but to no success. I try installing before the W8-1.4 update and it would just say "Oops, installer not found". Then I tried it again with the new update and now but it then tries to pick a file to use as the .exe, but when I look inside there's nothing in the wineskin. Finally I shoved the unziped file in there and tried to get directly to the .exe but then nothing happens.

I really don't get whats going on...I've added the wrapper error logs to the bottom, I'd add a screen shot but really there's nothing to show and thats the issue...


My Mac OS X Version:
Mac OS X 10.6.8

My Mac Model, GPU & CPU:
Mac Book Pro, NVIDIA GeForce 9400M & dual-core Intel Core i5 and i7

Error Log(s):
err:module:import_dll Library MSVBVM60.DLL (which is needed by L"C:\\Program Files\\Umemaro_-_Nasty_Dr_Sugimoto\\InranTiryou.exe") not found
err:module:LdrInitializeThunk Main exe initialization for L"C:\\Program Files\\Umemaro_-_Nasty_Dr_Sugimoto\\InranTiryou.exe" failed, status c0000135

#2 Razgriz92

Razgriz92

    Professional Member

  • Donators
  • 173 posts
  • LocationIndonesia
  • Graphics Card:nVidia GeForce 9400M
  • Operating System:Mac OS X 10.6 (Snow Leopard)
  • I like to play:FPS, RPG, etc. (end of thinking capacity)

Posted 18 February 2012 - 04:15 PM

Try installing the dll needed using winetricks or try install the vb6run also with winetriks
I got bad english, yeah I know.. Sorry about that!
Mess with the best, you'll die like the rest!
Posted Image
Some people, no matter how old they get, never lose their beauty - they merely move it from their faces into their hearts
- Martin Buxbaum




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users