Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Mobile Website


  • Please log in to reply
19 replies to this topic

#1 Battlefiler

Battlefiler

    Veteran Member

  • Forum Sub-Moderator
  • 423 posts
  • Graphics Card:Intel HD Graphics 3000 (512mb)
  • Operating System:macOS 10.12 (Sierra)
  • I like to play:Star Wars Battlefront 2

Posted 23 March 2012 - 07:43 PM

Mobile website theme looks terrible

so the problem on the mobile site is that the port database looks terrible and the front page too.

if i go with my iphone 4 or my palm pre one start up page i can not access the portdb or the forum

if anyone can clean it up

ps: the forum looks great

if you want to see how its looks like on your mac use this: http://www.opera.com...r/tools/mobile/
Posted Image

#2 syao

syao

    Administration Team

  • Administrators
  • 664 posts
  • LocationThe Net, Vast and Infinite
  • Graphics Card:[MacBook 13 - Intel GMA950] [iMac 27 - ATI Radeon HD4850] [MacBook Pro 13 - Intel HD3000]
  • Operating System:macOS 10.12 (Sierra)

Posted 24 March 2012 - 01:27 AM

Yeah, front page is quite terrible on the mobile theme.  I had to type out the entire URL to the board index in order to get something usable, it's annoying.

We'll see if there's any improvement after the IPB 3.3 update (which I'm currently working on - I want to test it on an offline copy of the board before applying it here).  Until then, please consider bookmarking the following URL: http://portingteam.c....php?app=forums

Posted Image
This ███ will be left blank in sign of protest █████ internet censorship.


#3 Battlefiler

Battlefiler

    Veteran Member

  • Forum Sub-Moderator
  • 423 posts
  • Graphics Card:Intel HD Graphics 3000 (512mb)
  • Operating System:macOS 10.12 (Sierra)
  • I like to play:Star Wars Battlefront 2

Posted 24 March 2012 - 08:15 AM

thank you for the reply. Im waiting for the update ;)
Posted Image

#4 wMin17

wMin17

    Veteran Member

  • Members
  • PipPipPipPipPip
  • 400 posts
  • Operating System:Other OS/Not specified

Posted 24 March 2012 - 09:24 AM

I totally agree with this.  I went away recently without my computer and I still wanted to be kept posted on what was going on in the porting team.  Unfortunately, I couldn't access any of the forums or wrappers on my iPhone without going on the full site where I have to keep resizing the window.  It's kid of annoying.

#5 hmtinc

hmtinc

    Someone

  • Members
  • 1315 posts
  • LocationCanada
  • Graphics Card:Nvidia GTX 760 (2048mb)
    Intel HD 4000 (512mb)
    Nvidia geforce 9400 (264mb)
  • Operating System:OS X 10.8 (Mountain Lion)
  • I like to play:Games
Author

Posted 24 March 2012 - 09:53 PM

well on my iPad i get the proper pc theme ... isn't a iPad consider a mobile device
or is that cause it has a bigger screen it can support the actual pc site
--
HM

#6 syao

syao

    Administration Team

  • Administrators
  • 664 posts
  • LocationThe Net, Vast and Infinite
  • Graphics Card:[MacBook 13 - Intel GMA950] [iMac 27 - ATI Radeon HD4850] [MacBook Pro 13 - Intel HD3000]
  • Operating System:macOS 10.12 (Sierra)

Posted 24 March 2012 - 11:29 PM

I don't have an iPad to test it on, but it's likely that it defaults to the regular site on the iPad browser.  The 'Mobile' skin is really optimized for a smartphone screen, it'd probably be too empty on a tablet.

Posted Image
This ███ will be left blank in sign of protest █████ internet censorship.


#7 BLACKNIGHT

BLACKNIGHT

    Professional Member

  • Members
  • PipPipPipPip
  • 194 posts
  • LocationBrisbane, Australia
  • Graphics Card:nVidia 860m 2gb
    nVidia 780 ti Gigabyte Windforce 3x edition
    nVidia Titan X Maxwell 3x SLI
  • Operating System:Mac OS X 10.6 (Snow Leopard)
  • I like to play:Racing
    FPS
    RPG/SKYRIM/OBLIVION/fallout NV

Posted 25 March 2012 - 11:43 AM

Runs fine on my Android :-)

Posted Image
When life gets You down, Grab it by the Balls
Ports Done- 9
PM me for Port Requests

#8 syao

syao

    Administration Team

  • Administrators
  • 664 posts
  • LocationThe Net, Vast and Infinite
  • Graphics Card:[MacBook 13 - Intel GMA950] [iMac 27 - ATI Radeon HD4850] [MacBook Pro 13 - Intel HD3000]
  • Operating System:macOS 10.12 (Sierra)

Posted 25 March 2012 - 01:47 PM

Please define 'runs fine' :P

The OP's point here is that the mobile theme lacks links to access certain sections of the site, or it performs poorly in some sections (port database, front page), while it's usable for the forums.  The regular desktop theme, while being complete, is far from being touch-friendly

Posted Image

Posted Image
This ███ will be left blank in sign of protest █████ internet censorship.


#9 hmtinc

hmtinc

    Someone

  • Members
  • 1315 posts
  • LocationCanada
  • Graphics Card:Nvidia GTX 760 (2048mb)
    Intel HD 4000 (512mb)
    Nvidia geforce 9400 (264mb)
  • Operating System:OS X 10.8 (Mountain Lion)
  • I like to play:Games
Author

Posted 25 March 2012 - 03:04 PM

View PostBLACKNIGHT, on 25 March 2012 - 11:43 AM, said:

Runs fine on my Android :-)

View Postsyao, on 25 March 2012 - 01:47 PM, said:

Please define 'runs fine' :P

The OP's point here is that the mobile theme lacks links to access certain sections of the site, or it performs poorly in some sections (port database, front page), while it's usable for the forums.  The regular desktop theme, while being complete, is far from being touch-friendly

Posted Image

@blacknight .. Works great on my Experia x10 as well it awesome

@syao .. Is that a screen shot of your iPhone. If so u use wind mobile?
--
HM

#10 syao

syao

    Administration Team

  • Administrators
  • 664 posts
  • LocationThe Net, Vast and Infinite
  • Graphics Card:[MacBook 13 - Intel GMA950] [iMac 27 - ATI Radeon HD4850] [MacBook Pro 13 - Intel HD3000]
  • Operating System:macOS 10.12 (Sierra)

Posted 25 March 2012 - 03:46 PM

Yeah, its a screenshot from my iPhone.  The carrier is Wind Telecomunicazioni S.p.A. (I guess it has nothing to do with the wind mobile you know :P)

Posted Image
This ███ will be left blank in sign of protest █████ internet censorship.


#11 hmtinc

hmtinc

    Someone

  • Members
  • 1315 posts
  • LocationCanada
  • Graphics Card:Nvidia GTX 760 (2048mb)
    Intel HD 4000 (512mb)
    Nvidia geforce 9400 (264mb)
  • Operating System:OS X 10.8 (Mountain Lion)
  • I like to play:Games
Author

Posted 25 March 2012 - 05:26 PM

View Postsyao, on 25 March 2012 - 03:46 PM, said:

Yeah, its a screenshot from my iPhone.  The carrier is Wind Telecomunicazioni S.p.A. (I guess it has nothing to do with the wind mobile you know :P)

Wind is international ... we have it here in canada too
http://en.wikipedia....iki/Wind_Mobile
--
HM

#12 Battlefiler

Battlefiler

    Veteran Member

  • Forum Sub-Moderator
  • 423 posts
  • Graphics Card:Intel HD Graphics 3000 (512mb)
  • Operating System:macOS 10.12 (Sierra)
  • I like to play:Star Wars Battlefront 2

Posted 04 April 2012 - 08:09 PM

the update to 3.3 havent fix anything :(
Posted Image

#13 Reboot

Reboot

    I am Darkstar

  • Database Moderators
  • 2381 posts
  • Graphics Card:Nvidia EVGA GTX 980 SC 4GB
  • Operating System:OS X 10.9 (Mavericks)
Author

Posted 05 April 2012 - 12:40 AM

You can change theme to IP.Board Mobile on "Change Theme"

Posted Image

Posted Image


~ ~ ~ Hackintosh Spec ~ ~ ~

Intel Core i5-3570K 4.20GHz -- Patriot Viper Xtreme 8GB DDR3 1600MHz -- Nvidia EVGA GTX 980 4GB VRAM GDDR5 SC


#14 Battlefiler

Battlefiler

    Veteran Member

  • Forum Sub-Moderator
  • 423 posts
  • Graphics Card:Intel HD Graphics 3000 (512mb)
  • Operating System:macOS 10.12 (Sierra)
  • I like to play:Star Wars Battlefront 2

Posted 05 April 2012 - 05:03 AM

yes i know but on my little palm pre is it ______
Posted Image

#15 syao

syao

    Administration Team

  • Administrators
  • 664 posts
  • LocationThe Net, Vast and Infinite
  • Graphics Card:[MacBook 13 - Intel GMA950] [iMac 27 - ATI Radeon HD4850] [MacBook Pro 13 - Intel HD3000]
  • Operating System:macOS 10.12 (Sierra)

Posted 05 April 2012 - 08:15 AM

View PostBattlefiler, on 04 April 2012 - 08:09 PM, said:

the update to 3.3 havent fix anything :(

Yep, it's still a bit of a pain to use... Gotta see what I can do to improve it

Posted Image
This ███ will be left blank in sign of protest █████ internet censorship.


#16 Battlefiler

Battlefiler

    Veteran Member

  • Forum Sub-Moderator
  • 423 posts
  • Graphics Card:Intel HD Graphics 3000 (512mb)
  • Operating System:macOS 10.12 (Sierra)
  • I like to play:Star Wars Battlefront 2

Posted 05 April 2012 - 01:15 PM

thank you :)
Posted Image

#17 devilhunter

devilhunter

    just dancing to the beat

  • Administrators
  • 3051 posts
  • LocationSpace/Virgo Supercluster/Milky Way/Orion Arm/Earth
  • Graphics Card:NVIDIA 9800 GTX+
  • Operating System:Mac OS X 10.6 (Snow Leopard)
Author

Posted 05 April 2012 - 08:32 PM

The main problem currently is because of the Front Page.
The system it relies on has not a good mobile theme support, only the forum has.

To avoid seeing the crappy mobile front page, go to portingteam.com/index to go directly to the forum.

If there's a way to set up mobile clients to go directly to the forum link, it would be better.
Hello. Sadly, I am not active here on the Porting Team anymore, and therefore I cannot give support or answer questions to any of my posted Ports or posted topics.

- zero

#18 syao

syao

    Administration Team

  • Administrators
  • 664 posts
  • LocationThe Net, Vast and Infinite
  • Graphics Card:[MacBook 13 - Intel GMA950] [iMac 27 - ATI Radeon HD4850] [MacBook Pro 13 - Intel HD3000]
  • Operating System:macOS 10.12 (Sierra)

Posted 06 April 2012 - 01:03 PM

View Postdevilhunter, on 05 April 2012 - 08:32 PM, said:

If there's a way to set up mobile clients to go directly to the forum link, it would be better.

Yep, that was my short-term plan.  I can add a redirect from / to /index only for certain User-Agents.
The thing I'm lacking right now is a list of User-Agent regex I can use to detect the largest amount of smartphones possible.  IPB might already have something like that, I'll look for it.

Posted Image
This ███ will be left blank in sign of protest █████ internet censorship.


#19 Nikhil777

Nikhil777

    Lurker

  • Members
  • 2 posts
  • Graphics Card:ATI Radeon 9800 Pro
  • Operating System:OS X 10.9 (Mavericks)

Posted 15 January 2014 - 02:13 PM

cant download wrappers on my cell .... showing error plz solve this out. I love this site a lot so plzzzz sort the problem!!!! Ty

#20 eridani

eridani

    Members

  • Members
  • PipPipPipPipPip
  • 230 posts
  • LocationSylvarant
  • Graphics Card:nVidia GTX 1060
  • Operating System:Linux
  • I like to play:MMO/RPG

Posted 16 January 2014 - 03:24 AM

View PostNikhil777, on 15 January 2014 - 02:13 PM, said:

cant download wrappers on my cell .... showing error plz solve this out. I love this site a lot so plzzzz sort the problem!!!! Ty

Move on, nothing to solve here, I can download ports on my phone...

Seriously...
Try to not hijack threads.
If you have anything to share make your own thread (if you don't find an older one with the same topic).
And last but not least, be specific about the problems or errors you want to get fixed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users