Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

[HELP] Star Trek legacy [crossover wrapper]


  • Please log in to reply
3 replies to this topic

#1 Cor89

Cor89

    Advanced Member

  • Donators
  • 92 posts
  • Operating System:Other OS/Not specified

Posted 14 April 2009 - 09:13 AM

i had tried this game with crossover games and it work's good. but when i try it in the Crossover wrapper i get the follow error.

Posted Image

Config file
http://pastebin.com/f4cac224d

Or is it better to use Cider ?

#2 loco

loco

    PortingTeam Founder

  • Administrators
  • 1,186 posts
  • Graphics Card:NVIDIA GeForce 9400M
  • Operating System:macOS 10.12 (Sierra)

Posted 14 April 2009 - 11:08 PM

I don't know what that could mean because i havent looked at the crossover idea properly yet. I would try and see if it works with cider.

Follow us on facebook:



#3 thedoc

thedoc

    Administration Team

  • Administrators
  • 1,311 posts
  • Graphics Card:nVidia GeForce 9600M GT - 512 MB RAM
  • Operating System:Mac OS X 10.5 (Leopard)
  • I like to play:FPS, RPG, Racing

Posted 21 May 2009 - 12:24 PM

If it runs in CrossOver Games, it has to work with my CX games wrapper too.

EDIT: I was able to get it to run in CX games but at the loading screen, when I start a skirmish game it crashes with a "Buffer Overrun" error message.
Posted Image

Check out my Porting Blog @ Doc's Office


#4 qball369

qball369

    Novice Member

  • Members
  • 5 posts

Posted 20 January 2011 - 04:48 AM

Have you tried converting it with wineskin. that usually works for most programs




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users