Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

ZeroN64 White screen


  • Please log in to reply
1 reply to this topic

#1 gokachu

gokachu

    Lurker

  • Members
  • 1 posts
  • Graphics Card:ADM Radeon HD 6490M 256 MB
  • Operating System:Mac OS X 10.7 (Lion)

Posted 05 July 2012 - 08:22 PM

Looks like there hasn't been much activity in a while. Sure hope someone answers. Well anyways, as the topic title says, when i run a rom on it, all i see is a white screen. I can hear the sound ( was trying to run Paper Mario ) but can't see anything. Since googling isn't helping much, i decided to make an account and ask. You know, so that if anyone else has come to and solved the problem, they can find this. Thank you in advance to anyone who helps. Been trying for almost a year to find a way to play Project64 on OSX Lion for almost a year. Finally found something that might work, and then this happens.

#2 Thatguyhelpedanddisappeard

Thatguyhelpedanddisappeard

    Lurker

  • Members
  • 1 posts
  • Graphics Card:Intel HD Graphics 288 MB
  • Operating System:OS X 10.8 (Mountain Lion)

Posted 02 September 2012 - 04:08 AM

Howdy! I know how to fix yo problem! If you go into the settings when you start it up, before starting an emulation (under the options tab), you will see a couple of thingamagiggies. Now the one you want to click on is graphics plug-ins. Now you see, Jabo's stuff works for most everything. However, in the graphics its best to use one that ISN'T his, i.e. the one at the top of the menu. Select it. Something may go blerp and cause it to ERROR, but just close and boot it back up, it should be working just fine now! Now if you'll excuse me, I have some Kirby to play :3




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users