Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Editing topic, full editor button not working.


  • Please log in to reply
1 reply to this topic

#1 loco

loco

    PortingTeam Founder

  • Administrators
  • 1186 posts
  • Graphics Card:NVIDIA GeForce 9400M
  • Operating System:macOS 10.12 (Sierra)

Posted 10 July 2012 - 10:54 AM

I first noticed this while using Chrome, and so switched to Safari where it worked fine for a while, now I'm having the same problem with safari.

After replying to my own topic, I tried editing my own post to make a correction. Originally, I used the quick editor and it somehow screwed up the text by converting it to full html (with tags and all). I tried clicking Full Editor, and nothing happens.

I opened the same link in safari and tried getting to the full editor, and only managed by opening the "edit" link in a new tab as the "Full editor" button still won't seem to work for me. From there I corrected the now html version of my original post, and saved it as it is.

The main issue: I'm still unable to click the full editor button.

Error / Bug Link:
It happens here: http://portingteam.c...helper-for-mac/
I've just tried it in a random other post by me on the forum, and the full editor button works fine, yet looks no different. Most unusual..

Error / Bug Screenshot:
Doesn't look any different to the standard "Use Full Editor" button, other than it isn't clickable.


Edit: works fine on this topic/post too!

Follow us on facebook:



#2 syao

syao

    Administration Team

  • Administrators
  • 664 posts
  • LocationThe Net, Vast and Infinite
  • Graphics Card:[MacBook 13 - Intel GMA950] [iMac 27 - ATI Radeon HD4850] [MacBook Pro 13 - Intel HD3000]
  • Operating System:macOS 10.12 (Sierra)

Posted 10 July 2012 - 12:35 PM

Have you tried clearing your browser's cache?  I remember similar things happening after any IPB upgrade before wiping my cache, especially with the javascript-based stuff.

I can't seem to be able to trigger the error right now (tried in both Firefox 16.0a1 and Safari 5.1.7)
Now, I don't know if Chrome has a buggy javascript engine (I refuse to install it for certain reasons I'm not here to detail), but everything should be fine with Safari after you clear your cache.  I'd usually blame a site update, but I haven't changed anything recently, so nothing should break for people - unless your internet connection is being unstable and some of the javascript files from this site was downloaded only partly.
And the text being shown as full html, from what I've seen so far, is usually a hint that some of the javascript wasn't working right.

Posted Image
This ███ will be left blank in sign of protest █████ internet censorship.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users