Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Final Fantasy 7 (On Mac)


  • This topic is locked This topic is locked
4 replies to this topic

#1 BiffNZ

BiffNZ

    Novice Member

  • Members
  • 8 posts
  • Graphics Card:Mac-book pro
  • Operating System:Mac OS X 10.7 (Lion)

Posted 24 January 2013 - 08:49 PM

Hi there!

I have just started playing FF7 on my macbook pro - the bottom of the launcher window displays:

" CXEx Wrapper Version: 6.3.5 using Engine: CXEx Ebony"

I'm already aware of the force quit issue with this game, however my concern is not being able to 'alt-tab' or even switch out of the game back to desktop without having to force quit.

Does anyone know how I can move in an out of this game quickly or some kind of window mode option or perhaps hotkeys?

Cheers guys, and keep up the good work!


Joshua.

#2 Stephen Shannon

Stephen Shannon

    Professional Member

  • Members
  • PipPipPipPip
  • 180 posts
  • LocationUnited States of America
  • Graphics Card:NVIDIA GeForce GT 755M 1024 MB
  • Operating System:Other OS/Not specified
  • I like to play:S.T.A.L.K.E.R., Adventure games, shooters.

Posted 24 January 2013 - 10:55 PM

One thing I had with my FNV port was a Hot corner. It would take me to the "mission control" (I think thats mission control) I would go to the second desktop, Than look up The vault wiki, and get some info, also I remember some string or thread in the .plist I think one of those gives the option for switching desktop. I have some ports that wont switch to desktop at all, so there may be no way... Maybe

#3 BiffNZ

BiffNZ

    Novice Member

  • Members
  • 8 posts
  • Graphics Card:Mac-book pro
  • Operating System:Mac OS X 10.7 (Lion)

Posted 25 January 2013 - 02:16 AM

I sorted out the window mode, but I have another problem.

I'm up to the part when you need to fight Rufus, but to continue you need to press "start"
There seems to be no start button - tried all the keys on the mac's keyboard and with a plug-in keyboard.
The readme says that "insert" is start key, but it doesn't work.
It looks like I can't continue without pressing "start".

#4 waves

waves

    Tired, and starting to outlive my usefullness.

  • Super Moderators
  • 1600 posts
  • Graphics Card:NVIDA
  • Operating System:Mac OS X 10.6 (Snow Leopard)
Author

Posted 25 January 2013 - 02:37 AM

This has been answered sever

View PostBiffNZ, on 25 January 2013 - 02:16 AM, said:

I sorted out the window mode, but I have another problem.

I'm up to the part when you need to fight Rufus, but to continue you need to press "start"
There seems to be no start button - tried all the keys on the mac's keyboard and with a plug-in keyboard.
The readme says that "insert" is start key, but it doesn't work.
It looks like I can't continue without pressing "start".

This has been answered several times: http://portingteam.c...ge__hl__fantasy

Also here: http://portingteam.c...al-fantasy-vii/

All you need to do is change your keyboard settings.
Posted Image

How to get multiple file port games / apps runnning: http://portingteam.c...-combine-files/

#5 BiffNZ

BiffNZ

    Novice Member

  • Members
  • 8 posts
  • Graphics Card:Mac-book pro
  • Operating System:Mac OS X 10.7 (Lion)

Posted 13 February 2013 - 02:15 AM

Thanks mate!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users