Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Gcenx

Member Since 10 Aug 2014
Offline Last Active Private
*****

Topics I've Started

CrossOver Engine 18.1.0 (WS9WineCX18.1.0) - Wineskin-2.6.2 Version

15 December 2018 - 05:44 PM

18.1.0 CrossOver - December 22nd, 2018
  • macOS:
    • Fixed a bug that prevented Quicken from launching for some users.
    • Fixed a bug that caused the latest Quicken 2016 Mondo Patch to fail during installation.
    • Fixed a bug that prevented game downloads and the Steam Store page from working on the latest Steam release.
    • Restored controller support for Steam.

Download


Requires a minimum of macOS 10.9 (10.8 won't have working Gnutls)
This was built to be used with Wineskin-2.6.2 (I bundled libpng16.16/libjpg9/libgnutls/libgsm inside the engine)
To ensure Steam does not have issues you need to set "gameoverlayrenderer" to disabled in winecfg.
Controller support is included like with Winehq builds.
Use with macdriver, I'm not sure if WineskinX11 will work as it's not functional on macOS Mojave.


Please Note;
If your an Unofficial Wineskin user download the version available from "Unofficial Wineskin Winery" that was built to take advantage of the additional dylibs that are part of Unofficial and some games will work out of box were the above version will need some winetricks to be used as with other "Official Wineskin Engines"
Also if you encounter an SSL error it’s due to the version provided by your version of OSX/macOS




Why do I need 10.9?
The reason is 10.8 only support TLS1.0 where as 10.9 support TLS1.1/1.2 and we need these newer versions to support https sites other secure connection type aka Steam Store/Downloading/Friends List etc