Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

vanhouten

Member Since 09 Jan 2019
Offline Last Active Dec 03 2019 03:47 PM
-----

Topics I've Started

Ion Fury - black screen at launch and mouse problem

01 September 2019 - 01:25 PM

Welcome back, forum ;)

After the video selection window, the game starts with a black screen (and sound working). But I can blindly start a new game and when the first level start, I have the image back and everything works fine. I can go back to the start menu (and see it…), and I finished the game. So I guess there is some kind of initialization issue.

In software mode I don't have this problem (but the game is better with opengl).

Another thing : I must launch the game using the "Test Run" button, otherwise the mouse goes crazy (turning violently).

My config : macOS 10.14.6 , wineskin 2.9.0.4 and wine64 4.13

Error with Rage (id software)

23 May 2019 - 02:30 PM

I know Rage exists as a native app but it got this annoying texture streaming that kills the experience. So I wanted to try if it's better via Wine.


I've got this error on the Rage console when launching the game :

wglCreateContextAttribsARB failed

(I can post the full log if needed)

Didn't found anything about it in winehq.

I've tried with 4.7, 4.7 staging and CX 18.5.0.

Wolfenstein (2009) fix the pink ?

16 March 2019 - 01:16 PM

I was wondering if there was a way to get rid of those pink parts, apparently showing instead of semi-transparent overlays (the crosshair is also pink and blue). I'm using WS9Wine 4.2 and Wineskin 2.8.9Beta6. It seems to be the only problem with this game.

Posted Image
Posted Image